Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffTyler Date: Nov 15, 2003 8:07am
Forum: etree Subject: Re: help for Devindale

Hmm, weird. What show / details page are you working on? I have never heard of dragging a zip file into the mkwACT toolbox before, but drag/droping the .shn files into the box SHOULD decode them to wav. you using the most up to date mkw? 0.97? Hmm, I'm not too familiar with WinME (im on 98se still).

The only thing I can think of for the programs to not work the way they predictably would is that the show you downloaded are .flac files not .shn files. If that is the problem, there are good FLAC FAQ's around the web, check out etree.org but if they are indeed .shn files, i'm not really sure what to tell you.

I guess if you post the show / details page, someone else can download / unzip / decode to wav and see if your problem is replicatable.
Tyler

Reply to this post
Reply [edit]

Poster: devindade Date: Nov 16, 2003 11:34pm
Forum: etree Subject: Re: help for Devindale

GOT IT!! thanks for all the help. turns out it was a problem with my computers "unzip" process. i have to reinstall something. i tried the whole process on my girlfriend's computer and everythign worked perfectly! thanks again Tyler.